Introduction to NVIVO - Part 2 (Windows) - Fall 2023

[bookmark: _g3hmg2co2wyu]Getting Started
[bookmark: _6hop675dg7xc]Learning Objectives
This is Part 2 of the Intro to NVivo workshop.  We will build on the grocery store project using additional data types, and explore using queries.
[bookmark: _9iumv2e2c3ls]Scenario and Data Overview
You have been hired to investigate what customers are saying about the grocery store, in order to allocate some funding money into improving the store.  

You have received additional qualitative data to help answer your research question.  They include results from a survey, and a focus group, with some overlap in respondents.

1. Download the following to your computer:
a. cleaned-Grocery-store
b. focus_group_transcript
[bookmark: _i9gaj08hg3xp]Log in to VPN - Working Off-Campus
In order for NVIVO to work correctly with any institutional shared drives (ie: OneDrive) you may be required to log in to a VPN. 

https://uoguelphca.sharepoint.com/sites/ccs/SitePages/anyconnect-vpn-user-guide.aspx 
[bookmark: _8ovd0nyn1hxf]Review the project so far:
Our project currently has the following elements created in Part 1 of the workshop.  You can view these by clicking on the corresponding sections in the Navigation View:

1. Files: A subfolder called Reviews with 5 Google Reviews
2. Codes: 2 parent codes, each with child codes 
3. Cases: 5 cases 
4. Case classifications: Person with 2 attributes (gender, reply)

[bookmark: _b6txkgmljjlv]Surveys and Datasets
https://help-nv.qsrinternational.com/20/win/Content/files/datasets.htm 

Data sets contain structured data arranged in rows and columns.  Data sets cannot be edited inside of NVIVO, and are created by importing:
· Spreadsheets
· Text files (.csv, tsv)
· NCapture files 
· Responses from SurveyMonkey and Qualtrics
[bookmark: _kkn33yblc2h7]Import data set
1. Right click on Files in the Navigation View > New folder > Name it Survey > Ok
2. Import survey: 
Right click on Survey > Import Survey > From Microsoft Excel file > cleaned-Grocery-Store > Open
Note the information on the Survey Import Wizard
a. Respondent are stored as a cases
b. Closed-ended questions are created as case attributes to allow you to compare your respondents by these values.
c. Open-ended questions are created as codes.  You can re-code your open ended questions as you would with regular transcripts.
3. Click Next
4. Check your data format > Next
5. Manage your survey respondents
Note: we are integrating our survey respondents into our review respondents b/c they include some of the same people.  
a. Where in your project would you like to store your cases: Change Location to top level Cases
b. Select a unique ID for each of your cases: Response ID
c. Your cases will be grouped together in a classification: Click Add to existing classifications > Next
IMPORTANT: Cases can only belong to one classification - if you chose to Create a new classification called Survey Respondent, then this would overwrite / remove the content in your Person classification if the attributes were different.  By adding to an existing classification, you will preserve what existed before, and add to it.
6. Identify your open and closed ended questions, and / or deselect any you do not want to import > Next
7. Autocode Themes and Sentiment > uncheck boxes checked > Finish
Note: you can choose to autocode for Themes and Sentiment if you like.  NVivo will create separate folders for these.  We will experiment with this type of autocoding later.
8. Click Close when the Import Wizard has completed.

[bookmark: _3q25plqlrdxi]Clean your Classification Sheet
You will need to review the classification sheet to fix any errors.  For example, the survey did not ask about gender, nor is reply applicable to those survey respondents that did not write a review.

Open the Classification sheet to review the import:

1. Click on Cases in the Navigation View > Case Classifications
2. Right click on Person in the List View > Open Classification sheet
a. Update the Gender and Reply columns for Carol, Kim, Owen, and Robert
i. Carol: female; NA
ii. Kim: non-binary; NA
iii. Owen: male; NA
iv. Robert: male; NA.
[bookmark: _jptxmrxwycs1]Examine autocoded codes
Using autocoding can be useful for surveys, interviews, and focus groups where you might want to organize your codes by questions.  In this case we only have one open ended question, so there is only one new code created.  We will revisit autocoding later to examine its other uses.

1. Click on Codes > cleaned-Grocery-Store in the Navigation View
2. Double click on the code “If you could change anything…” in the List View to open another tab in the Details View showing all of the references for this code.

Note that the autocoding captured all of the text in the open ended cell. You may decide that you want to re-code your open ended responses as you would with regular transcripts.  To do so, click on the hyper-link at the top of the Detail View to access the imported Survey.
[bookmark: _24v5sx1edkjm]Code Open Ended Question
Open your file in the Details View:

1. Click on Files > Survey in the Navigation View
2. Double-click on cleaned-Grocery-Store in List View to launch it in Details View

Code the text

1. Scroll to the open-ended question and highlight the text you want to code
2. Click on Coding > Codes > cleaned-Grocery-Store
3. Drag and drop your text into the List View

Note: we are coding to this section instead of the main coding area, so that we can have a back up list of new codes.

Merge new codes with previous codes

1. Copy all of the codes in the cleaned-Grocery-Store section
2. Paste into Coding > Codes
3. Proceed with any sort of merging and hierarchical organisation needed. 

[image: ]
[bookmark: _udw4y5bqeoql]Focus Groups
[bookmark: _940eoy9u56f7]Import document
1. Right click on Files in the Navigation View > New folder > Name it Focus Group> Ok
2. Click on Import tab > Files and navigate to focus_group_transcript.docx > Open > Import
3. Click Ok for Document Properties.
[bookmark: _h4p3p3y66zcz]Autocode text for Speaker Name 
Focus group transcripts or any other document that has multiple speakers can be autocoded so that the text pertaining to each speaker gets coded to their case.

1. Double-click on focus_group_transcript in List View to open the text in the Details View
2. Click on Autocode in the top menu
a. Step 1: Select Speaker name > Next
b. Step 2: Enter the name of all the speakers > Next
c. Step 3: 
i. Select Add to existing classification: Person
ii. Store your cases in Cases
iii. Click Finish
[bookmark: _p5cjdi4mphq6]Review the Cases table
1. Click on Cases in the Navigation View to see the Cases table (you might have to x out any of the tabs in the Details View).

Note that some of your cases will have up to 3 different files (reviews, survey, focus group)
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[bookmark: _kdk5t9hkngr3]Code transcript
1. Open the transcript in Details View
2. Create a new codes folder called focus_group to keep a separate set of codes
3. Code the text to new or existing codes.  
4. Copy and paste to integrate them into the top level codes.
[bookmark: _3ul7vjmyhwr1]Notes - Annotations
These are text notes you can link to selected content within files.  Think of them as sticky notes that point directly to a section of your document, externals, codes and memos. 
Annotated content is highlighted in blue and a pop up text box appears with the annotation when you hover over the text. 

To add an annotation: 

1. Open the file in the Details View 
2. Select the content you wish to annotate 
3. Right click > New Annotation 
4. Type the annotation in the popup that opens 
5. Click outside the popup to close it. 

All of the notes that you create can be found in the Notes section of the Navigation View.
[bookmark: _wl8eemsheq8c]Queries
[bookmark: _d4qe8fq1gzm7]Matrix coding query
The matrix coding query is a powerful, flexible tool for finding patterns in data. The queries create tables with project items (e.g. files, cases, codes or classifications) or attributes as the rows and columns. The cells show information about intersecting coding between the relevant items or attributes, e.g. the number of coding references, words coded, or cases coded.

Let’s look at the distribution of the positive and negative feedback.  Do customers mostly say positive things, negative things, or a mix of both? 

1. Click on Explore > Matrix Coding Query
2. Click on plus sign for the Rows selection > select items
3. Click check box for Files
4. Click check box for each of the reviews, survey, and focus group
5. Click Select (Mac) or OK (windows)
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6. Click on the plus sign for Columns selection > select items
7. Click on the work Codes (not the check box)
8. Expand the Negative and Positive Feedback codes
9. Select only the Parent codes
10. Click Select (Mac) or OK (windows)
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11. Click Run Query
12. Click on one of the colour swatches to add interest to the visualization.

[image: ]
[bookmark: _4rxeu2lw7ud]Cross Tabulation
Crosstab queries create tables with codes in rows and cases or attributes in columns. The cells show information about intersecting coding between the relevant codes and cases or codes and attributes, e.g. the number of coding references, words coded, or cases coded.

Similar to Matrix coding query but allows you to compare attributes. In our example we want to see if there is a pattern or trend regarding gender and type of feedback. 

1. Click on Explore >  drop down arrow next to Queries > Crosstab
2. Click the plus sign for Codes > select the parent codes (Negative, and Positive Feedback) > OK
3. Click on the Classification drop down > Person
4. Click on the Attributes drop down > gender
5. Click on Run Query

[bookmark: _rzxt7cis59th]Visualisations
NVivo provides lots of options to visualise trends and patterns in your data.  Take some time to review the videos below to see what you can do.
[bookmark: _4o0g734gp69j]Hierarchy chart 
Hierarchy charts are great for seeing which codes are more heavily used than others.
https://youtu.be/rObahpTnIbw 
Create a chart showing the breakdown of positive and negative feedback:

1. Click on Explore 
2. Click on Hierarchy Chart > Hierarchy Charts
a. Amount of coding for: Codes > Next
b. Compare > Selected Items > Only the parent and child codes for Negative and Positive feedback > Ok
c. Finish
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[bookmark: _nqo5pbadid8d]Chart coding by attribute value
Breaks down coding to a thematic code by an attribute value https://youtu.be/NKvcNGUmbxY 
Create a chart that shows how the gender make up of those whose comments were coded to High Prices.
1. Click on Codes in the Navigation View to show the codes in the List View
2. Right click on high prices > Visualize > Chart code coding by attribute value
a. Chart Items: X-axis attribute: Select > Case classification > Person > Gender > Ok
b. X-axis attribute: all attribute values except ‘Unassigned’, ‘Not applicable’
c. Y-axis: Number of coding references 
3. Ok
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[bookmark: _dj1rdb5o6uvn]Comparison diagrams 
Compare files, codes or cases https://youtu.be/fybS5WMAGAY 
You would like to compare the codes “High prices” and “untrained staff”.  The comparison diagram will indicate files and cases coded to these codes.

1. Click on Explore > Diagrams > Compare Codes
2. Use your mouse and cmd key to select the 2 codes > Select

You can adjust the settings by checking or unchecking boxes. 
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[bookmark: _3o3a4ee39ew8]Explore Diagrams Codes and Files 
Allow you to explore how connections among files, codes and cases which vary by the focus item https://youtu.be/cPavz8YnTb0 

Explore “high prices”
1. Click on Codes in the Navigation View to show the codes in the List View
2. Right Click on “High prices” in List View > Visualize > Explore diagram
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3. To change focus, right click on another item in the diagram > change focus

[bookmark: _wj00ruccqwpi]Word Clouds 
Quickly visualise frequently used words https://youtu.be/uYJdkrkpmIA 

Create a word cloud of the content coded to High prices:
1. Click on Codes in the Navigation View to show the codes in the List View
2. Right Click on “High prices” in List View > Visualize > Word Cloud
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